I discovered that the uu-options package does not compile due to a dependency on lenses, which does not compile with GHC 8.4

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

I discovered that the uu-options package does not compile due to a dependency on lenses, which does not compile with GHC 8.4

S. Doaitse Swierstra
In case you want to try here is an updated lenses package.

 Best,
 Doaitse

PS: I contacted Job (the author) in order to get things updated


_______________________________________________
Glasgow-haskell-users mailing list
[hidden email]
http://mail.haskell.org/cgi-bin/mailman/listinfo/glasgow-haskell-users

lenses.cabal (1K) Download Attachment
Setup.hs (93 bytes) Download Attachment
LICENSE (1K) Download Attachment
src-26.zip (7K) Download Attachment