Installing Yi With GTK Frontend

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Installing Yi With GTK Frontend

Kalman Noel-3
aditya siram schrieb:
> I am having issues installing Yi with the GTK frontend.

The gtk frontend has been replaced by the pango frontend. It depends on
gtk2hs likewise. On installation, pass -fpango to Setup.hs to make sure
that the frontend will get installed, or to be told what it doesn't find.

Kalman