Issue 596 in xmonad: xmonad-extras do not compile with GHC 7.10

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Issue 596 in xmonad: xmonad-extras do not compile with GHC 7.10

codesite-noreply@google.com
Updates:
        Summary: xmonad-extras do not compile with GHC 7.10
        Status: Patch
        Owner: daniel.w... at gmail.com

Comment #1 on issue 596 by vogt.a... at gmail.com: xmonad-extras do not  
compile with GHC 7.10
https://code.google.com/p/xmonad/issues/detail?id=596

Thanks I've made the first two into xmonad-0.11.1 and xmonad-contrib-0.11.4.

I've left xmonad-extras alone since ghc < 7.6 makes it an error to hide an  
identifier that isn't exported, so probably CPP is the way to go. Daniel  
you're more of a maintainer for xmonad-extras?

--
You received this message because this project is configured to send all  
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

Reply | Threaded
Open this post in threaded view
|

Issue 596 in xmonad: xmonad-extras do not compile with GHC 7.10

codesite-noreply@google.com
Updates:
        Status: Fixed

Comment #2 on issue 596 by vogt.a... at gmail.com: xmonad-extras do not  
compile with GHC 7.10
https://code.google.com/p/xmonad/issues/detail?id=596

I've done the xmonad-extras release

--
You received this message because this project is configured to send all  
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings