Issue 596 in xmonad: xmonad, xmonad-contrib and xmonad-extras do not compile with GHC 7.10

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Issue 596 in xmonad: xmonad, xmonad-contrib and xmonad-extras do not compile with GHC 7.10

codesite-noreply@google.com
Status: New
Owner: ----

New issue 596 by hoerm... at saltation.de: xmonad, xmonad-contrib and  
xmonad-extras do not compile with GHC 7.10
https://code.google.com/p/xmonad/issues/detail?id=596

The patches attached get it to compile, extra warnings are not fixed  
though. The changes required seem minor so I hope a new version can be  
released on Hackage soon.

Attachments:
        xmonad_0.11_ghc_7.10.patch  1.2 KB
        xmonad-contrib_0.11.3_ghc_7.10.patch  2.3 KB
        xmonad-extras_0.12_ghc_7.10.patch  497 bytes

--
You received this message because this project is configured to send all  
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings