Making sure Cabal-1.18.0.1 makes it into GHC 7.8

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Making sure Cabal-1.18.0.1 makes it into GHC 7.8

Johan Tibell-2
Hi,

We plan to make a bugfix release of Cabal-1.18 timed such that GHC 7.8
ships with that version. What's the cut-off date for new package
versions for the 7.8 release?

-- Johan