building ghc on opensolaris

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

building ghc on opensolaris

Günther Schmidt
Hi,

does anybody know why --with-gcc= ... has no effect when passed to
./configure?

This is under OpenSolaris only, under Mac OS X for instances it takes.

Günther

_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe
Reply | Threaded
Open this post in threaded view
|

Re: building ghc on opensolaris

Ivan Lazar Miljenovic
2010/8/19 Günther Schmidt <[hidden email]>:
> Hi,
>
> does anybody know why --with-gcc= ... has no effect when passed to
> ./configure?
>
> This is under OpenSolaris only, under Mac OS X for instances it takes.

Could be different versions of autotools or some such?  Maybe a GNUism...

--
Ivan Lazar Miljenovic
[hidden email]
IvanMiljenovic.wordpress.com
_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe
Reply | Threaded
Open this post in threaded view
|

Re: building ghc on opensolaris

Günther Schmidt
Hi Ivan,

thanks, that seems to have been it.

Günther

Am 19.08.10 04:43, schrieb Ivan Lazar Miljenovic:

> 2010/8/19 Günther Schmidt<[hidden email]>:
>> Hi,
>>
>> does anybody know why --with-gcc= ... has no effect when passed to
>> ./configure?
>>
>> This is under OpenSolaris only, under Mac OS X for instances it takes.
>
> Could be different versions of autotools or some such?  Maybe a GNUism...
>

_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe