cabal update error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

cabal update error

Daniel Díaz-3
Hi all,

I just installed the Haskell Platform, and when I try "cabal update", I
have the following output:

> Downloading the latest package list from hackage.haskell.org
> cabal: failed

This error does not give me information about what is wrong. Has anyone
had this error before?

I would appreciate an explanation (or possible explanation), rather than
an "update it manually".

Thanks in advance.

--
Daniel Díaz

_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe
Reply | Threaded
Open this post in threaded view
|

Re: cabal update error

Ivan Lazar Miljenovic
On 13 November 2010 19:48, Daniel Díaz <[hidden email]> wrote:

> Hi all,
>
> I just installed the Haskell Platform, and when I try "cabal update", I
> have the following output:
>
>> Downloading the latest package list from hackage.haskell.org
>> cabal: failed
>
> This error does not give me information about what is wrong. Has anyone
> had this error before?
>
> I would appreciate an explanation (or possible explanation), rather than
> an "update it manually".

I would guess that it's related to
http://www.reddit.com/r/haskell/comments/e5db7/alert_hackage_downtime_tomorrow_0600_1200_pst/

--
Ivan Lazar Miljenovic
[hidden email]
IvanMiljenovic.wordpress.com
_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe
Reply | Threaded
Open this post in threaded view
|

Re: cabal update error

Daniel Díaz-3

El Sab, 13 de Noviembre de 2010, 10:33 am, Ivan Lazar Miljenovic escribió:

> On 13 November 2010 19:48, Daniel Díaz <[hidden email]> wrote:
>> Hi all,
>>
>> I just installed the Haskell Platform, and when I try "cabal update", I
>> have the following output:
>>
>>> Downloading the latest package list from hackage.haskell.org
>>> cabal: failed
>>
>> This error does not give me information about what is wrong. Has anyone
>> had this error before?
>>
>> I would appreciate an explanation (or possible explanation), rather than
>> an "update it manually".
>
> I would guess that it's related to
> http://www.reddit.com/r/haskell/comments/e5db7/alert_hackage_downtime_tomorrow_0600_1200_pst/
>
> --
> Ivan Lazar Miljenovic
> [hidden email]
> IvanMiljenovic.wordpress.com
>

Thanks, Ivan.

--
Daniel Díaz

_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe
Reply | Threaded
Open this post in threaded view
|

Re: cabal update error

Ross Paterson
In reply to this post by Ivan Lazar Miljenovic
On Sat, Nov 13, 2010 at 08:33:18PM +1100, Ivan Lazar Miljenovic wrote:
> I would guess that it's related to
> http://www.reddit.com/r/haskell/comments/e5db7/alert_hackage_downtime_tomorrow_0600_1200_pst/

That would be 14:00 - 20:00 UTC, wouldn't it?
_______________________________________________
Haskell-Cafe mailing list
[hidden email]
http://www.haskell.org/mailman/listinfo/haskell-cafe